Logged in as Guest | You are in group "Guests" | Saturday, 2017-04-29, 8:30 PM RSS Main | Codename PANZERS: Phase One patch 1.21 help - Forum | Registration | Login






[ New messages · Members · Forum rules · Search · RSS ]

Page 1 of 11
Forum moderator: InfraScope 
Forum » Codename PANZERS Phase 1 & 2 » Technical Support » Codename PANZERS: Phase One patch 1.21 help
Codename PANZERS: Phase One patch 1.21 help
Wednesday, 2010-12-08, 4:45 PM

Message # 1

1N73RC3P70R

Sergeant
User
Registered: 2010-12-08
Messages: 5
Reputation: 0

Hallo everyone, when i download patch 1.21 for CP_one it says i must coppy it in the ''run'' directory. I do it and everything is ok. Than i start the game and it says that files have been modified and throws me out! If anyone has a solution pls respond fast!!! sad
 

 

Wednesday, 2010-12-08, 6:37 PM

Message # 2

VPf2
Owner of the Website

Generalissimo
Administrator
Registered: 2009-01-23
Messages: 312
Reputation: 12

Use the panzers_mod.exe to launch the game.

I can't help you further with this little information.

 

 

Wednesday, 2010-12-08, 7:08 PM

Message # 3

1N73RC3P70R

Sergeant
User
Registered: 2010-12-08
Messages: 5
Reputation: 0

I mean i can start the game while i have patch 1.08 but when i coppy the patch 1.21 files into the ''run'' directory in the game i am able to start it but when it loads the main menu it says ''Game files are corrupted. Please reinstall the game.'' Ihope you understood me.... im still gonna try and start it using that mod you told me.... if you tell me where to find it.....
 

 

Wednesday, 2010-12-08, 9:31 PM

Message # 4

Lucas_de_Escola

Generalissimo
Senior Moderator
Registered: 2009-02-13
Messages: 707
Reputation: 28

Have you installed "Codename Panzers Phase One" or "Codename Panzers phase two"?
 

 

Wednesday, 2010-12-08, 10:42 PM

Message # 5

1N73RC3P70R

Sergeant
User
Registered: 2010-12-08
Messages: 5
Reputation: 0

Codename Panzers Phase One ofcource. It says it on the thread heading.
 

 

Thursday, 2010-12-09, 1:00 AM

Message # 6

Lucas_de_Escola

Generalissimo
Senior Moderator
Registered: 2009-02-13
Messages: 707
Reputation: 28

So, I have bad news for you.

Codename Panzers phase one not support the installation of mods. You must purchase the "Phase Two".

 

 

Thursday, 2010-12-09, 8:48 AM

Message # 7

VPf2
Owner of the Website

Generalissimo
Administrator
Registered: 2009-01-23
Messages: 312
Reputation: 12

Quote
Codename Panzers phase one not support the installation of mods.

Panzers Phase 1 supports modding, but you can't make custom maps; you can only change the unit properties and models. I have some few mods for CP1 in my mod archive. Unlike CP2, CP1 wasn't made for modding, it was made for playing. Anyway, here's where my mod.exe is:

Don't worry if you don't find your mod file in this folder, just write here and I'll post it and you should be able to play again. The "corrupted files" error means that you have modified game files and must start the game from the panzers_mod.exe. The same error goes for Panzers Phase 2.
Hope, this helps.

 

 

Thursday, 2010-12-09, 3:33 PM

Message # 8

1N73RC3P70R

Sergeant
User
Registered: 2010-12-08
Messages: 5
Reputation: 0

Ok you can post it here cos i didnt find it. Thank you again.
 

 

Thursday, 2010-12-09, 5:30 PM

Message # 9

VPf2
Owner of the Website

Generalissimo
Administrator
Registered: 2009-01-23
Messages: 312
Reputation: 12

Here it is: http://www.mediafire.com/?b4ruw843yen6cva

Put it in the same folder as panzers.exe.

 

 

Friday, 2010-12-10, 10:55 PM

Message # 10

1N73RC3P70R

Sergeant
User
Registered: 2010-12-08
Messages: 5
Reputation: 0

Thx but when i start the mod it runs in patch 1.10 and i realy like it to be 1.21. Maybe i am installing the wrong patch or is it something else?

EDIT: YESSSSSS IT WORKED!!!!! I downloaded the mod than the 1.10 international patch installed it and than installed the 1.21 patch and everything is ok! Thank you guys and have a nice day. ^^

Added (2010-12-10, 10:55 PM)
---------------------------------------------
Ok new problem. When i enter multiplayer it says that i cant enter with THAT player name. (i click multy thn gamespy, my proffile name and than it says it) And i have also tryed with anotherone- results are the same!

Message edited by 1N73RC3P70R - Thursday, 2010-12-09, 10:58 PM
 

 

Forum » Codename PANZERS Phase 1 & 2 » Technical Support » Codename PANZERS: Phase One patch 1.21 help
Page 1 of 11
Search:

Copyright VPf2 Designs © 2017