Codename PANZERS Phase 3 / PANZERS Comunity - 1.08 update - Forum
 

  

   Logged in as Guest | You are in group "Guests" | Saturday, 2016-12-10, 4:12 AM RSS Main | 1.08 update - Forum | Registration | Login






[ New messages · Members · Forum rules · Search · RSS ]

Page 1 of 11
Forum moderator: InfraScope 
Forum » Codename PANZERS Phase 1 & 2 » Technical Support » 1.08 update (Panzers 2 compatible with widows vista)
1.08 update
Tuesday, 2009-07-07, 2:32 AM

Message # 1

Spanishrepublicansoldiers

Lieutenant
Veteran User
Registered: 2009-04-13
Messages: 25
Reputation: 0

http://www.fxinteractive.com/p093/p093extras.htm

greetings cool

 

 

Friday, 2009-07-24, 11:17 AM

Message # 2

VPf2
Owner of the Website

Generalissimo
Administrator
Registered: 2009-01-23
Messages: 312
Reputation: 12

This is a critical update for PANZERS to work Vista.
 

 

Tuesday, 2014-01-21, 7:02 PM

Message # 3

Dario

Removed
Registered:

Hi,

That's a Spanish version.
If you want Codename Panzers Phase Two v1.08 INTERNATIONAL, click here.
 

 

Forum » Codename PANZERS Phase 1 & 2 » Technical Support » 1.08 update (Panzers 2 compatible with widows vista)
Page 1 of 11
Search:

Copyright VPf2 Designs © 2016