Codename PANZERS Phase 3 / PANZERS Comunity - Friendly installer of 2.1 problem - Forum
 

  

   Logged in as Guest | You are in group "Guests" | Friday, 2016-12-09, 5:02 AM RSS Main | Friendly installer of 2.1 problem - Forum | Registration | Login






[ New messages · Members · Forum rules · Search · RSS ]

Page 1 of 11
Forum moderator: VPf2 
Forum » Codename PANZERS Phase 3 (Mod) » Technical Support » Friendly installer of 2.1 problem
Friendly installer of 2.1 problem
Saturday, 2014-07-12, 2:57 PM

Message # 1

Nico203

Private
User
Registered: 2014-07-06
Messages: 2
Reputation: 0

Hi all i got this problem:

I've succesfully downloaded panzers 3 and played it in all the campaign mode trying all tanks but when i open some scenario maps the game crashes when downloading the second box (map) and give me the error that "yellow-flower or something" doesn't exist.

I've updated the game manually by replacing the CP3_Main and CP3_RfB in the panzers 3 folder (actual panzers II folder) because when i start the Friendly installer of the 2.1 it doesn't do anything just say "PLEASE WAIT" for hours.

P.s. Sorry for bad english :P
 

 

Sunday, 2014-07-13, 10:26 PM

Message # 2

Lucas_de_Escola

Generalissimo
Senior Moderator
Registered: 2009-02-13
Messages: 707
Reputation: 28

You must be trying to open or play a map that does not agree with the update that you have installed.
If a map contains objects or units that you have not installed, the game is blocked and is not executed.

The best way of arranging these errors is to open previously the map with the "Editor" and to erase all those elements that appear like: "missing". If there is only one pair of objects without transcendency, the map will keep on being operative. 

Nevertheless, the best thing is to have the maps and the corresponding updates. If a map has been constructed by the  "2. 15 update", it will not work with the update previous one .
 

 

Wednesday, 2014-07-16, 3:26 PM

Message # 3

Nico203

Private
User
Registered: 2014-07-06
Messages: 2
Reputation: 0

Okay thank you... but can you tell me something about that problem with the friendly installer?
 

 

Forum » Codename PANZERS Phase 3 (Mod) » Technical Support » Friendly installer of 2.1 problem
Page 1 of 11
Search:

Copyright VPf2 Designs © 2016