Logged in as Guest | You are in group "Guests" | Saturday, 2017-04-29, 8:29 PM RSS Main | error when trying to load skirmish - Forum | Registration | Login






[ New messages · Members · Forum rules · Search · RSS ]

Page 1 of 11
Forum moderator: VPf2 
Forum » Codename PANZERS Phase 3 (Mod) » Technical Support » error when trying to load skirmish
error when trying to load skirmish
Wednesday, 2012-07-18, 11:39 AM

Message # 1

malone

Sergeant
User
Registered: 2012-07-14
Messages: 5
Reputation: 0

hi all
well, i was very happy when i finally managed to install the game properly,but now i have been experiencing several problems.
it started with one or two 'syntax error' messages, about a missing integer '=' in some of the fx files.
this i managed to fix myself by opening the specified fx file, and removing an extra '00' in the last line, which looked as if it didn't belong. this worked, and i got through to the mission eventually.
i have then also encountered several problem errors relating to other files which i have not been able to resolve.
at time of writing, i have patched up to 2..12. i see that there is now a 2.13 patch, which i have just now installed, and am still testing.
the main problem throughout, is that i cannot start a skirmish at all.
if i choose skirmish, i get an error 'sboard createframe parent id (-1) is not valid'
how do i fix this? skirmish is my personal favorite part of the game... wacko
is the skirmish even a valid option for the mod, or am i limited to the scenarios?
thanks in advance for any assistance.

oh, btw, as i'm new here, i'm not sure, but it seems from the regular patch updates that this mod is relatively new?
and if so, i will gladly offer to help with testing, if you need some testers - if not, that's fine.
i look forward to any help that will get me up and running properly cool

Added (2012-07-18, 11:39 AM)
---------------------------------------------
sorry, forgot to mention - i did see that someone else asked this same question about skirmish, and he was advised to start the game from the Phase 2 exe, which i tried.
however, when i launch the game from the Phase 2 exe, i get an error message saying 'game files are corrupted! please reinstall the game'
i didn't get this message when i was using patch 2.11, so this must have started since i patched to 2.12 and 2.13....

Message edited by malone - Wednesday, 2012-07-18, 11:34 AM
 

 

Wednesday, 2012-07-18, 2:12 PM

Message # 2

Lucas_de_Escola

Generalissimo
Senior Moderator
Registered: 2009-02-13
Messages: 707
Reputation: 28

Quote
and he was advised to start the game from the Phase 2 exe


No. He was advised to start the game from the Panzers_Phase_2_mod
 

 

Thursday, 2012-07-19, 3:26 PM

Message # 3

malone

Sergeant
User
Registered: 2012-07-14
Messages: 5
Reputation: 0

oh.
sorry, must've misread. i don't have Phase 2 Mod, do i need it for Phase 3 to run properly?
so, it still leaves me stuck with the 'sboard createframe parent id (-1) is not valid' error when i try to load skirmish option.

edit: some system info.
OS: XP 32-bit.
CPU: AMD Athlon X2 dual-core 5200
GPU: nVidia GTS250 w 512MB
RAM: 4GB (only 3GB recognised due to XP limit)
all latest drivers updated.

Added (2012-07-18, 7:34 PM)
---------------------------------------------
okay, i see that the Phase 2 mod.exe is there, and does not require any mod itself, and that it works, and i can play skirmish now. biggrin
thanks for the assistance. cool

Added (2012-07-19, 3:26 PM)
---------------------------------------------
lol, two posts so far, and both times found guilty of not paying proper attention. cry
well, hopefully things will improve from here on.... cool

Message edited by malone - Wednesday, 2012-07-18, 4:21 PM
 

 

Thursday, 2012-07-19, 4:53 PM

Message # 4

Lucas_de_Escola

Generalissimo
Senior Moderator
Registered: 2009-02-13
Messages: 707
Reputation: 28

biggrin Ok. Nobody is perfect.
 

 

Forum » Codename PANZERS Phase 3 (Mod) » Technical Support » error when trying to load skirmish
Page 1 of 11
Search:

Copyright VPf2 Designs © 2017